Upfirst - Web App is back up – Detalles del incidente
Sistemas funcionando con normalidad
Web App is back up
Resuelto
Interrupción mayor
Iniciado el hace 9 díasseptiembre 02, 2026Duró 26 minutosseptiembre 02, 202621:2521:51UTC
Afectado
Web App
Interrupción mayor de 9:25 PM a 9:51 PM
Actualizaciones
Resuelto
UTC
Resuelto
UTC
Web App is back up. This incident was automatically resolved by Instatus monitoring.
Actualizar
UTC
Actualizar
UTC
Our engineering team is continuing to investigate. Calls are still being answered and we're working on getting the portal back up ASAP. Thank you for your patience.
Investigando
UTC
Investigando
UTC
Web App is down at the moment. This incident was automatically created by Instatus monitoring.