Upfirst - Outbound networking issues affecting STT, TTS streaming and batch service – Detalles del incidente
Sistemas funcionando con normalidad
Outbound networking issues affecting STT, TTS streaming and batch service
Resuelto
En funcionamiento
Iniciado el hace 2 mesesmayo 22, 2026Duró menos de un minutomayo 22, 202621:0021:00UTC
Afectado
Deepgram → Text to Speech API
En funcionamiento de 9:00 PM a 9:00 PM
Actualizaciones
Resuelto
UTC
Resuelto
UTC
Some API requests may have experienced elevated error rates for approximately 2-3 minutes starting at 16:43 UTC on May 22, 2026. The issue has been resolved now.