Upfirst - Elevated Latency and Errors on API – Incident details

All systems operational

Elevated Latency and Errors on API

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

OpenAI → Chat Completions API

Degraded performance from 2:47 PM to 5:12 PM, Operational from 5:12 PM to 5:12 PM, Degraded performance from 5:54 PM to 8:06 PM

Updates
  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have received additional reports of elevated latency and errors after our previous recovery update. Mitigation remains in place, and we are monitoring recovery while we validate the remaining impact.

  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have applied the mitigation and are monitoring the recovery.

  • Identified
    UTC
    Identified

    We are still implementing the mitigation.

  • Update
    UTC
    Update

    We are investigating the issue for the listed services.

  • Investigating
    UTC
    Investigating

    We are investigating the issue for the listed services.