Upfirst - Calls are slower to process than usual – Details zu Vorfällen

Alle Systeme funktionieren

Calls are slower to process than usual

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 25 TagenDauerte weniger als 1 Minute

Betroffen

Post-Call Processor

Funktionsfähig aus 11:30 PM zu 11:30 PM

Aktualisierung
  • Update
    UTC
    Update
    This incident has been resolved.
  • Gelöst
    UTC
    Gelöst

    Due to issues with Amazon Web Services, calls may be stuck processing longer than usual.