Upfirst - Elevated Error Rates – Details zu Vorfällen

Alle Systeme funktionieren

Elevated Error Rates

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 4 TagenDauerte 1 Tag

Betroffen

OpenAI → Realtime API

Funktionsfähig aus 3:36 PM zu 3:56 PM, Beeinträchtigte Leistung aus 3:56 PM zu 4:08 PM, Funktionsfähig aus 4:08 PM zu 7:33 PM

OpenAI → Chat Completions API

Funktionsfähig aus 3:36 PM zu 3:56 PM, Beeinträchtigte Leistung aus 3:56 PM zu 4:08 PM, Funktionsfähig aus 4:08 PM zu 7:33 PM

Aktualisierung
  • Gelöst
    UTC
    Gelöst

    All impacted services have now fully recovered.

  • Analyse
    UTC
    Analyse

    We are investigating the issue for the listed services.

  • Überprüfung
    UTC
    Überprüfung

    We have applied the mitigation and are monitoring the recovery.

  • Analyse
    UTC
    Analyse

    We are investigating the issue for the listed services.

  • Überprüfung
    UTC
    Überprüfung

    We have applied the mitigation and are monitoring the recovery.

  • Update
    UTC
    Update

    We are continuing to work on implementing a mitigation.

  • Update
    UTC
    Update

    We have identified that users are experiencing elevated errors for the impacted services.

    We are working on implementing a mitigation.

  • Update
    UTC
    Update

    We are continuing to work on implementing a mitigation.

  • Update
    UTC
    Update

    We have identified that users are experiencing elevated errors for the impacted services.

    We are working on implementing a mitigation with the downstream infrastructure provider.

  • Update
    UTC
    Update

    We have identified that users are experiencing elevated errors for the impacted services.

    We are working on implementing a mitigation.

  • Identifizierung
    UTC
    Identifizierung

    We have identified that users are experiencing elevated errors for the impacted services.

    We are working on implementing a mitigation.