Upfirst - The call list is not loading – Details zu Vorfällen
App
Benachrichtigungen erhalten
E-Mail
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
App
Benachrichtigungen erhalten
Sprache
Alle Systeme funktionieren
The call list is not loading
Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 Monat
Juni 23, 2026
Dauerte etwa 2 Stunden
Juni 23, 2026
13:28
15:18
UTC
Betroffen
Web App
Beeinträchtigte Leistung aus 1:28 PM zu 3:18 PM
Aktualisierung
Gelöst
Juni 23, 2026 um 15:18
UTC
Gelöst
Juni 23, 2026 um 15:18
UTC
This incident has been resolved.
Identifizierung
Juni 23, 2026 um 15:00
UTC
Identifizierung
Juni 23, 2026 um 15:00
UTC
We are continuing to work on a fix for this incident.
Analyse
Juni 23, 2026 um 13:28
UTC
Analyse
Juni 23, 2026 um 13:28
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC