Upfirst - Elevated latency on Text-to-Speech and Speech-to-Text Requests – Incident details

All systems operational

Elevated latency on Text-to-Speech and Speech-to-Text Requests

Resolved
Degraded performance
Started 16 days agoLasted about 6 hours

Affected

ElevenLabs → Text to Speech API

Operational from 5:16 PM to 11:13 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved. A root cause analysis will be shared shortly.

  • Monitoring
    UTC
    Monitoring

    Latency has returned to baseline levels.