Upfirst - Elevated error rates on TTS, STT APIs – Incident details

All systems operational

Elevated error rates on TTS, STT APIs

Resolved
Degraded performance
Started about 1 month agoLasted 2 minutes

Affected

ElevenLabs → Text to Speech API

Degraded performance from 9:34 AM to 9:36 AM

Updates
  • Resolved
    UTC
    Resolved

    The provider resolved the underlying issue at 07:13 UTC and error rates immediately returned to baseline.

  • Identified
    UTC
    Identified

    Between 06:39 and 07:13 UTC on August 3, a network issue at our upstream cloud provider caused elevated error rates and intermittent connection timeouts on Text-to-Speech and Speech-to-Text requests. At peak, approximately 2% of Speech-to-Text and 1% of Text-to-Speech requests were affected; retried requests generally succeeded. The provider resolved the underlying issue at 07:13 UTC and error rates immediately returned to baseline.