Upfirst - Intermittent 500 Errors in Text-to-Speech (TTS) Generation – Incident details

All systems operational

Intermittent 500 Errors in Text-to-Speech (TTS) Generation

Resolved
Degraded performance
Started 2 months agoLasted 13 minutes

Affected

ElevenLabs → Text to Speech API

Degraded performance from 9:02 AM to 9:35 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting Text-to-Speech (TTS) generation, which was causing intermittent 500 errors, has been resolved. The service is now operating normally.

  • Monitoring
    UTC
    Monitoring

    We are currently investigating an issue affecting TTS, where some generations are failing with a 500 error.