Upfirst - Elevated error rates – Incident details

All systems operational

Elevated error rates

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

OpenAI → Realtime API

Operational from 9:17 AM to 10:02 AM, Degraded performance from 10:02 AM to 11:08 AM

OpenAI → Chat Completions API

Operational from 9:17 AM to 10:02 AM, Degraded performance from 10:02 AM to 11:08 AM

Updates
  • Resolved
    UTC
    Resolved

    All impacted services have now fully recovered.

  • Monitoring
    UTC
    Monitoring

    We have applied the mitigation and are monitoring the recovery.